Startar ej, trots felsökning...

Föregående ämne Nästa ämne Gå ner

Startar ej, trots felsökning...

Inlägg  Frederik i ons jul 20, 2011 3:18 pm

Halloj alla glada!
Köpte en Solex 3800 -84 som har stått i många år och nu inte startar.
Kom fram till att den inte fick fram soppa, demonterade pumpen kulorna var fast tror jag från början men bra membran så jag rengjorde, blåste rent alla bensinrör och filtren, tömde tanken, i med ny bensin och då kommer bensinen fram till förgasaren och tillbaka i returslangen.

Fint då fungerar den väll nu då? Nej! Jättefin blå gnista på stiftet, brytarna verkar sluta precis när den är vid markeringen på svänghjulet, brytarna är ok på ytorna.
Stiftet blir helt surt, har brännt rent det några gånger från bensinen med gasolbrännaren men inte en enda reaktion eller tändning från motorn när man trampar.

Den har bensin och gnista=borde den inte tända till något, kompressionen verkar ok bra motstånd från motorn.
Ide´er någon?

Frederik

Antal inlägg : 4
Ort/Town : Eskilstuna
Registration date : 11-07-20

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Frederik i fre jul 22, 2011 8:15 pm

Hmmm. Kollade kompressionen idag, fick knappt 30psi i tryck. Läste någonstans att det ska vara 65psi?
Tänkte öppna topplocket men dom 4st skruvarna sitter satan, ska prova att knacka på dom lite och se om jag får loss topplocket.

Frederik

Antal inlägg : 4
Ort/Town : Eskilstuna
Registration date : 11-07-20

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Mkg i fre jul 22, 2011 8:28 pm

5-56 löser det mesta men låt det ta lite tid.. några dar, kanske en vecka. Låt det verka.

Tipps eftersom 5-56 löser allt har jag börjat ta bort sådana där hemska klisterlappar/prislappar mm på glas och metall .. såna där där man får bort pappret men inte klistret.

Mkg

Antal inlägg : 137
Ort/Town : Stockholm
Registration date : 09-03-24

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Frederik i mån aug 08, 2011 1:54 pm

Nu går den Very Happy
Tog bort topplock och cylinder. Kollade cylinder, kolv, kolvringar allt såg nytt ut! Inte ett märke eller repa.
Dekompen var inte justerad rätt och verkade inte ha tätat helt 100 innan. Monterade även genomskinnlig slang till returen då jag tror jag lurat mig skälv att det kom bensin i den innan.
Jag tror att när jag trampat med moppen har jag skvätt in bensin i den gamla svarta returen så när jag lossar den är det lite bensin i den...?

Nu såg jag att det inte kom bensin, fast den vart ju sur innan så Rolling Eyes efter mycket om och men kom jag fram till att plattan vid membranet är ju konvex/konkav vet ej vilket av dom och var monterad åt fel håll.
Hoppade igång direkt nu, läcker dock avgaser från skarvmuffen ner mot ljuddämparen men den går Very Happy

Frederik

Antal inlägg : 4
Ort/Town : Eskilstuna
Registration date : 11-07-20

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i sön jul 27, 2014 10:07 pm

Jag hänger på den här tråden eftersom jag har ett liknande fel.

Jag hämtade min 3800 som hade stått orörd i 6-7 år och jag har aldrig kört med den själv så jag vet inte när den gick sist. Dock så testade jag att den gick igång när jag köpte den så den levde då iaf.
Som sagt: kom dit med färsk bensin, pytsade i det, rullade några meter, chokade, fällde fram spaken och - tada - några meter senare gick den.
Dock så funkade inte gasen upptäckte jag eftersom gasrullen hade spruckit men den går nog ändå att framföra en bit tänkte jag.
Skulle nämligen köra den ca 7 km hem till mitt eget hus. Färden gick nästan problemfritt, vid en trottoarkant hoppade luftfiltret av eftersom skruven saknades men
det var bara att sätta dit igen och fortsätta. I samband med att jag försökte rädda det avhoppade luftfiltret så råkade jag komma åt tändstiftskabeln i farten....och
det kändes vill jag lova!  Laughing 
Väl hemma så började jag fixa lite med hjul, belysning och annat som behövde åtgärdas. Motorn rördes inte.
Så skulle jag testa belysningen och hade ett h-e innan jag fick igång den. Och den stannade nästan direkt. Startade och stannade. Flera gånger. Skumt.
Nåväl, jag hann ju testa att belysningen funkade iaf, men varför inte även ge förgasaren lite kärlek?
Sagt och gjort, rengjordes och renblåstes. Var nog inte gjort på många, många år....
Sen var det dags för provstart.
Icke. Tände till en gång, sen inget (är lite meckigt att köra eftersom jag inte har någon gas men jag har ersatt gasfjädern med en väldigt svag fjäder så att man lätt orkar gasa för hand).
Kollat stiftet. Dyngsurt. Rengjorde detta.
Kollat gnista. Kanon, räcker om man vrider för hand. Orange gnista tror jag (svårt att se färg i dagsljus).
Dekompressionen? Nja, vajern är väldigt slack och funkar bara längst in så jag har svårt att tro att den skulle vara boven. Men kanske?
Knappast bränslepumpen.
Filtret har lite skräp som fastnat med nog ska det komma in bränsle (vilket också visar sig då stiftet är blött).
Har blåst cylindern torr och testat. Icke.
Nu har jag lite slut på uppslag.
Vad är nästa steg? Nytt stift ska jag fixa och jag ska även kolla att det verkar tätt i packningen vid förgasaren men sen vet jag inte riktigt vad jag ska göra.

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i sön jul 27, 2014 10:55 pm

Löste felet relativt okomplicerat.
Nytt stift och den startade efter 3 meter.  Very Happy 
Osannolikt att ett stift lägger av bara sådär (NGK) men bevisligen så kan det inträffa.

Dock så märker jag att den inte får riktigt så mycket soppa som den vill ha, man får peta lite på choken för att den ska komma upp i maxfart.
Ska försöka fixa ett ställbart munstycke. Just nu sitter ett 25.

Sedan ryker den så det räcker, troligen så ligger det gammal tvåtaktsolja i bränslelinan som behöver förbrännas och sköljas bort. Ser hur det bubblar i skarven och hur det stänker när man kör. Kanske hela rasket skulle behöva sotas?

Att köra utan gas är ju sen rätt simpelt eftersom gasen funkar bakvänt på dessa....insåg jag snart.

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i mån jul 28, 2014 12:24 am

Hm....jag hade nog lite bråttom här.
Skulle göra en ny tur nyss och fick aldrig igång den.  Mad 
WTF?
Tände inte ens till och jag känner att den luktar bensin.
Suck.

Kollade förresten kompet tidigare och det låg på 8,5. Låter väl bra?

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i mån jul 28, 2014 10:23 am

Alkylatbensin 2T brukar vara ett säkert kort. Går den bättre med lite choke är det ngt otät nånstans, typ packbox.
Kolla att pysen är i ordning och inte läcker samt att insug/avgaspackingen är hel, det räcker långt för dålig gång...

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i mån jul 28, 2014 11:51 am

Admin skrev:Alkylatbensin 2T brukar vara ett säkert kort. Går den bättre med lite choke är det ngt otät nånstans, typ packbox.
Kolla att pysen är i ordning och inte läcker samt att insug/avgaspackingen är hel, det räcker långt för dålig gång...

Tack för svar.
När det gäller att den inte startar så tror jag att det kan vara dekompen, när jag pillade på den i morse med en mejsel uppifrån (fast den såg ut att vara stängd) så startade den. Ska nog riva bort toppen och kolla upp detta.
Har sett skrämmande bilder på igensotade utblås så jag tänkte nog kolla det.
Insugningspackningen såg bra ut och det är väl svårt att se om den är halvdålig....
Om den är otät vid insuget så brukar dessutom tomgången bli tokig men den verkar rätt OK.
Hade ett gäng ställbara munstycken i gömmorna men det var av fel modell  Sad 
Är 25 standard?

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i mån jul 28, 2014 11:58 am

Vet inte, du måste kolla dokumentationen...  cheers 

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i mån jul 28, 2014 6:56 pm

Har rivit toppen och fått bort en del sot, putsat och rengjort så att "skruven" tätar underifrån. Lopp och kolv såg fin ut.
Men jag blir lite osäker på andra änden av skruven. Den har ett spår som är ungefär lika brett som skåran i mässingmuttern men om jag låter skåran ligga längs denna så når inte pysspaken för att trycka ner skruven.
Om jag däremot ställer den 90 grader "fel" så funkar det. ska det vara en skåra i den?
Har sökt men hittar inga bra anvisningar hur man ska ställa in den.

Efter ihopskruvning så verkar den iaf funka bra. Startar nästan direkt. Men går lite snålt.
Har läst på lite nu och jag tror jag ska skaffa ett munstycke runt 30 för att få lite fetare blandning.

En fråga: ska friktionsrullen vara helt frigående när motorn är lyft? Just nu släpar den lite, lite och det irriterar mig. Men det finns ju inga justeringar heller!

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i tis jul 29, 2014 5:16 pm

Någon har skruvat av motorn och inte använt de kragade m6:orna som det ska vara, det sitter säkert vanliga muttrar där och därför skrapar det, mkt vanligt...  Wink 

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i tis jul 29, 2014 6:17 pm

Nja, skruvarna verkar vara av rätt sort. Däremot verkar hela motorfästet och allt som hör till rejält skevt och vint, se bilder!
Rullen som sitter på lyftstången är exempelvis inte alls på samma ställe som lyftöglan.




Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i lör aug 02, 2014 10:14 am

Kors, jag ser den vänstra muttern och det är helt rätt, med stoppbleck och allt.
Kolla att de sitter inne i den större hålen som kragen ska äntra.
Den nedre muttern ser helt lös ut.
Dock verkar fästet skadat, typ man har ramlat på svänghjulssidan och böjt hela fästet,
Ta av tanken och sedan hela motorn och rikta, inget ska vara snett...

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i tis aug 05, 2014 7:09 pm

Nu har jag gjort detta!
Tagit bort motorn, riktat om de rejält skeva fästena och smörjt upp alltihopa.
Nu går det mycket lättare att fälla upp/ner motorn och drivhjulet tar inte i däcket när den är uppfälld.  Very Happy 

Har även rengjort ljuddämparen + röret (urk!) genom att spola igenom avfettning. Fanns rätt mycket goja i röret.
Upptäckte också att packningen till insug/utblås var skadad så jag gjorde en ny. Där finns nog förklaringen till att den behövde choke, blev mindre känslig på detta nu.

Väntar nu bara på gasrullen, borde nästan ha kommit idag....

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i tor aug 07, 2014 6:44 pm

Gasrullen är en besvärlig typ, bara ena av mina moppar har en fungerande sån. De blir gamla och spricker...
Vad gav du för den?

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i lör aug 09, 2014 1:35 am

Admin skrev:Gasrullen är en besvärlig typ, bara ena av mina moppar har en fungerande sån. De blir gamla och spricker...
Vad gav du för den?
7€.
Beställde från
http://www.solexservice.com/
Men har dock inte fått den än...

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i mån aug 11, 2014 9:15 am

de är väl på lunch, var den dyr?

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i tis aug 12, 2014 9:36 pm

€7.
Beställde den 29/7 och har ännu inte fått den... Mad 

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Admin i tis aug 12, 2014 9:52 pm

oj, tar tid fast rullen är inte ett måste, passa på o njut av finvädret på moppen så länge ;-)

Admin
Bruno/admin.
Bruno/admin.

Antal inlägg : 1054
Age : 53
Ort/Town : Stockholm
Registration date : 09-03-03

Användarens profil http://www.smoothmachines.se

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Nizzehult i ons aug 13, 2014 6:51 pm

Fick den idag! Eller rättare sagt: den hade legat här i stan på utlämningsstället sedan den 4/8 men det var först när jag fick en påminnelse idag som jag blev varse om att paketet redan hade kommit. Suck.  Neutral 

Nåväl, rullen Passade som en smäck! Lite trixigt att få dit alltihopa, man måste tänka sig för och ta allt i rätt ordning men det funkar som det ska.
Passade även på att byta bromsvajer.
Nu är det egentligen bara byte av framdäcket kvar. Men jag tror jag chansar och kör så länge det håller, har ju det nya hemma nu.

Jo en sak är kvar: att sätta dit stödet. Är osäker på om själva stödet ska vara monterat på insidan eller utsidan av själva hållarna, ser ut som alltihopa fått sig ett par rejäla törnar så det blir nog till att ta fram hammaren. Ska försöka öka fram några bilder, där bör man se hur det ska sitta. Även hur fjädern ska fästas.

Köpte ett nytt munstycke (29) då jag tyckte att det stod 25 på det gamla. Men det visade sig vara ett 28 så det blev ingen större skillnad....
När jag körde Solex på 90-talet så skaffade jag ett ställbart munstycke. Det var ingen sak att få tag på (då) eftersom det tydligen även satt på några andra moppar. Någon som vet vilka? Om jag frågar om ställbart till Solex så skakar alla på huvudet men om det även passar till någon annan "känd" veteranmoppe så ökar chanserna betydligt.

Nizzehult

Antal inlägg : 49
Ort/Town : Ume'
Registration date : 14-07-25

Användarens profil

Till överst på sidan Gå ner

Sv: Startar ej, trots felsökning...

Inlägg  Sponsored content Idag på 7:40 am


Sponsored content


Till överst på sidan Gå ner

Föregående ämne Nästa ämne Till överst på sidan

- Liknande ämnen

 
Behörigheter i detta forum:
Du kan inte svara på inlägg i det här forumet